oleh

Februari 2020 iOS dan Android Lama Tidak Bisa Pakai WhatsApp

NASIONALXPOS.CO.ID, JAKARTA – Aplikasi pesan instan WhatsApp mengumumkan, mereka tidak lagi memberi dukungan untuk sejumlah sistem operasi iOS lama di perangkat iPhone.

“Aplikasi WhatsApp untuk iPhone memerlukan iOS 9 atau yang lebih baru. Untuk iPhone iOS 8 dan yang lebih lama, Anda tidak lagi dapat membuat akun baru ataupun memverifikasi ulang akun yang sudah ada,” tulis WhatsApp di laman resmi mereka.

Pengguna iOS 8 dan versi yang lebih lama hanya dapat menggunakan WhatsApp hingga 1 Februari 2020, setelah itu, mereka tidak bisa lagi berkirim pesan lewat WhatsApp.

WhatsApp menyarankan pengguna untuk menggunakan iOS versi terbaru yang dapat dipasang di iPhone agar terus dapat menggunakan platform pesan instan tersebut.

WhatsApp menyinggung kecenderungan pengguna untuk melakukan jailbreak, memodifikasi iOS agar dapat dipasangi aplikasi atau fitur tertentu. Meski pun tidak secara eksplisit melarang jailbreak, WhatsApp terang-terangan tidak mendukung aksi tersebut.

“Kami tidak secara eksplisit melarang penggunaan perangkat yang telah di-jailbreak. Akan tetapi, modifikasi seperti ini dapat memengaruhi fungsionalitas perangkat, dan kami tidak dapat memberikan dukungan untuk perangkat yang menggunakan versi sistem operasi iPhone yang telah dimodifikasi,” kata WhatsApp.

Sementara untuk sistem operasi Android, WhatsApp juga sudah tidak lagi mendukung versi 2.3.7 Gingerbread dan yang lebih lama mulai tahun depan.

“Untuk Android versi 2.3.7 dan yang lebih lama, tidak bisa lagi membuat akun baru atau verifikasi ulang akun yang sudah ada,” kata WhatsApp.

Android Gingerbread dan versi lebih lama juga hanya mendapat akses ke WhatsApp hingga 1 Februari 2020. (Red/Jk)

Komentar

NEWS UPDATE